How to remove the 2 grey large lines on my screen?


#1

Hi

I don’t know how and when, but I have 2 grey large lines on the right and on the left of my screen which avoid me to seen my screen correctly. Not blocking but just annoying.

thanks for your help !

Murielle


#2

Are you using the advanced camera tools? Those look like the bars one gets when the ACT aspect ratio is set differently than the viewport. If that’s the case, see this page:

http://help.sketchup.com/en/article/1219239


#3

Hi

Unfortunately i dont have the pro version so all the ACT are not available. It should be something else… many thanks however !


#4

You can use my V-Ray Tools extension to reset the aspect ratio:
http://extensions.sketchup.com/en/content/v-ray-tools²

(You don’t need V-Ray for the extension to work.)


BLACK STRIPE! Problem with export
#5

@thomthom

Does this snippet still work?

Sketchup.active_model.active_view.camera.aspect_ratio=0.0

#6

Yes, Geo, that still works. So the question for Muriel is what other plugins do you have that might have set the aspect ratio?


#7

Only Podium V2 but i dont use it so far… Need to learn it.


#8

I always thought they were in the ‘skp’, so you can share them…
did you create the skp, or download it?
john


#9

if questions is to me : i have create everything in this sketchup screen


#10

@muriellel [quote=“muriellel, post:9, topic:7791”]
if questions is to me
[/quote] sorry that bit was for you…
are you seeing this in all new drawings?
if so, what Template are you using?
if you use the code snippet, do they reappear after a ‘SU’ restart?
john


#11

@muriellel
Meaning no insult, do you know how to run the code snippet Geo supplied? If so, let us know whether it fixes the effect, as that confirms the technical side of what is happening. Then we can help to find out how you got things set this way. John may be right - it may be saved in the template you used.


#12

@muriellel

I’m wondering…I think Podium by default sets the image size as 640x480. Your screen appears to have a much wider aspect ratio than that. Could this be Podium’s way of telling you what part of the view it will render? (I am not a Podium user, so I’m guessing…)


#13

Hi

Does it work for skecthup make 2015 ? because i tried to install but nothing is happening

Murielle


#14

it seems installed… But then, I dont see it in the “Extensions” menu - see screenshots


#15

yes, but it does need TT’s Library as well, did you instal it?

if so it lives
View » Toolbars » V-Ray Tools²
Plugins » V-Ray Tools²
Face with Material » V-Ray Tools²
john


#16

Hi everyone !

Thanks to the plugin TT’s Library and the V-Ray Tools extension, my issue is now RESOLVED ! I have change the ratio settings to 0:0.

MANY THANKS to the community and for your patience !

Murielle :smile:


#17

I ran into this problem in Sketchup Pro 2016.

Tools>Advanced Camera Tools>Reset Camera got rid of the gray bars.


SketchUp 2017 Pro - Export 2D Graphic - Black Bars Introduced into Image
Problem exporting Jpeg file
#18

I just ran into this same issue with Sketchup Make 2017 (17.2.2555), and by clicking on “Resets the camera aspect ratio” button, the grey bars on my canvas disappeared immediately. The grey sidebars were present in every scene, so the reset action had to be performed repeatedly for each scene. Thank you for this post and solution!


#19

Easy. Just turn off the “Safe Frame” in your V-ray settings:
Extensions - V-ray - Asset Editor - Settings - Render Output - Dimensions - Safe Frame.


#20

that is very easy MATTER.

TAKE v-ray render option from Extension menu

in that click Asset Editor

next select Gear icon for settings and click on Render output

and change the Ratio of the frame as “match view port”

that grey lines will go and the frame will set.

thanks…