Layout side bars dark grey how to remove

Hi there,

I am using layout to do a presentation, I don’t know why, some of my viewports show side dark bars making part of the drawing dark colors.
I use Vray and I remove show safe frame but still it is there in layout.

If I convert to vector it disapear.

Here is an exemple.

Any idea?

Thank you.

In SketchUp, go to Tools menu>Advanced camera tools and select Reset Camera. Update the scene.

Thank you that was a fast reply but it does not do it.

Still the same

ok I have to reset the camera in layout too.

Thank you.

When you modify settings in the SketchUp Model panel such as the Camera settings in your situation, you override those scene settings in SketchUp. It’s important to keep track of that sort of thing.

These seem to be older solutions as there is no “Advanced Camera Settings” in the Tool menu anymore (2023). Any updated advice? The gray side bars are unique to this one file - never seen them before, and they are there upon opening from the Hover AI service that generated the output file.

Share the LayOut file so we can see what you are working with.

measurements_7616072_garay.skp (63.2 KB)

Here’s what it looks like on my side

What’s 2023? The file says it’s from SketchUp 2019. Your profile says you are using 2021. And your screenshot shows SketchUp 2022. Advanced Camera Tools is indeed in the Tools menu and there you can reset the camera.

Please correct your forum profile so it is up to date.

my mistake on the date… yes skp version is 2022. File is whatever is - I didn’t make, nor have I edited the file. Screen shot shows my Tools menu… no Advanced Camera Tools. Maybe you get that from one of your plugins?

It’s hard to keep track of all this stuff when you use multiple versions.
Advanced Camera tools was dropped from the default ships with list a version or two ago. You can download it from the extension warehouse.

Please correct your forum profile since that information is important for us to give you the correct help. As Box points out, the Advanced Camera tools are no longer shipped automatically. At some point in the past, however, you or someone must have set the camera to get the bars in the first place.

V-Ray can also do this. If you have that, uncheck the “Display Safe Frame” box in the Asset Editor.

I don’t have Vray for Sketchup. No one modified the camera view. I’ll try to find the Advanced Camera Tools in the Extensions Warehouse. <edit: after installing the extension, I was able to reset the camera view, eliminating the “safe space” thing>. Thanks for the help