How to remove fixed aspect ratio when importing a figure


#1

Hi, Short question:

When importing a figure into Sketchup Make to show a figure vertically, you can modify the Dimensions of the figure immediately before “placing” the figure by start typing the dimensions. The typing results appear in the Dimension tool box.

In Sketchup 14, the aspect ratio of the figure was set as default not to be fixed. You could type whatever dimension you wanted. In Sketchup 15 I am somehow not able anymore to type the dimensions. An error appears: “Invalid Image Dimensions!” probably because in the default setting for importing figures the aspect ratio is set as “fixed”.

Any idea how to change this and to change the default setting so that I can manually change the dimension beforehand?

Thanks
Koen


#2

For me, it works the same in 2015 as it did in 2014.
Be mindful not to click in the measurements box, just type.

Dimensions must be separated by either a comma or a semicolon, depending upon your system settings.
If placing a comma between the dimensions doesn’t work, try the semicolon.


#3

Ah Geo, you saved my day! Indeed the local system settings were messed up and the semicolon did the job. Thanks for your quick response. Subject closed.