How to make a scene 'whiter'

sketchup
render
vray
help

#1

I would like to know how to make the scene ‘whiter’ and less pinkish when I render in vray. There are no openings except from the side from which you are looking in and the wall on the left and ceiling beams are supposed to be white.


#2

It’s probably due to ‘Color Bleeding’.
You can apply Override Material to overcome this issue. Check this manual’s part called Example: Using the GI Material for more info.


Also note that environment color may effect/reflect the colors inside.


#3

It looks to me as if the wall on the left and the ceiling are reflecting the colors of the floor back wall and those tan details in the back. This is perfectly normal and would happen in reality, too. If you want those white areas to appear white, you might give them a slightly cooler color to start with or just edit the image in Photoshop and change the color. If either one of those things isn’t done well, it’ll make the image worse.

You should take a critical look at the world around you and pay attention to how various surfaces reflect their surroundings.

This was a quick edit. I reduced the saturation a wee bit and I adjusted the hue slightly.


And your image for comparison:


#4

I don’t know about Vray, but some rendering applications have a setting to control the amount of colour the light picks up from the surfaces it reflects from, or the materials can be adjusted as to the colour of the light they “reflect”. For some reason, a physically correct solution seems to look incorrect to your eyes, probably because in the real environment our brain is constantly applying “colour correction” to our perception. Therefore a light that only reflects its luminance value may look more correct to us than a totally realistic one.

Anssi


#5

This topic was automatically closed after 91 days. New replies are no longer allowed.