How to keep smooth shadows when exporting to PDF


#1

Hi guys,
I’ve modeled up a couch & used a file from the Sketchup Warehouse for the cushions (because I’m not very good/don’t have time to model that myself!). In my Sketchup file, those cushions look lovely, with great gentle shading that looks fairly realistic:


Sadly, when I actually export the 2D graphic to PDF (so I can render in Photoshop), the shadows go all tessellated!

I’m wanting to use the Sketchup shadows for these cushions & just tweak the colour/texture in Photoshop, but with these tessellated shadows I can’t get it to look any good… Any tips on how I can export it & keep the good shadows? Ideally I’d like to still export it by going File->Export->2D Graphic->PDF as that keeps sizing consistent & the file is nice & big for me to edit nicely… I’ve tried exporting using Layout, but I’ve found this tends to make the image too low of a resolution to edit nicely…

Thanks in advance for any help!!

Ethan


#2

I think you have to export as jpeg. Even with the options within the pdf export it seems to output the geometry without the “smoothing”, so its rendering the actual geometry, whereas the jpeg is like a screen grab which shows the smoothing effect as applied in soften edges. You can always up-res the output for jpeg in options prior to exporting to get that larger file size.


#3

OK thanks for that, mate! I’ll give that a shot - guess its better than having that tessellated geometry in there & I’ll have to just mock up the sizing to get the cushion sizing to match the rest of the render in Photoshop…


#4

What I would do is open one of your pdf exports in photoshop and see what the pixel dimensions are, then match that as your output when you export your jpegs in sketchup. Hopefully that should keep them all the same?


#5

Ah, thank you, that’s a brilliant idea!! Thank you!!