How to easily re-print documents in scale?


#1

Document printed directly from sketchup with print size scale 1:100.
9 cm on the sheet of paper perfectly uniforms with 9 m.

So everything I do in Sketchup works just fine, but if I want to send the document to someone else for them to print, I try to scan this printout and save it as a .pdf, hoping the recipient can just simply print the pdf, but when you print the scanned document it scales down for some reason:

It is basically the same, but when 9 cm shrinks to 8,7 cm I am far from satisfied.

The only option I see is that I ask the recipient to download sketchup himself and I send him the .skp file and guide him by phone how to change the view, input the scale, print, etc. but I was hoping there is a simpler way?


#2

This is something I’ve seen with copy machines - they cause some distortion. In this case there could also be something with the scanner and/or printer - maybe even the software that converts to PDF.

Also beware, when you print from the PDF there might be a scale-to-fit property applied to your print. Check the print dialog and make sure it prints with no scaling. That one keep biting me.

Got some more details on your process, software and hardware you use?

In my previous job I think we got assistance from the manufacturer of the printer/scanner/fax machine.

(Hilsen fra Norge :wink: )


#3

I think maybe it has something to do with my all-in-one-printer that scales it down in the scanning process.

A fix I found was to just export it from sketchup to pdf, but when I print, the auto-scale-to-fit kicks in and shrinks the document to 97%. This can be altered in the properties tab in Adobe Reader. (The PDF-viewer everyone should use :p)

However, asking the recipient to manually override the pdf-viewer to stop it from scaling down is not a satisfactory solution.

In Adobe Reader there is an option to export to Microsoft Word Document, which probably would stop the auto-scale, but then I need to pay for Adobe Reader subscription, which I am not interested in at this time.

(Hei hei! ;))


#4

I think that is a application setting and not a document setting. Probably not something we can set in the process of exporting PDF from SketchUp/Layout I’m afraid.
That Adobe Reader setting which defaults to shrink-to-fit was a recurring issue at my previous job as well. Had many phone calls and emails with clients in getting the scale to match. sigh


#5

Hello Gunnar,

Like Thomas mentioned, it is the workflow that creates the problem.

Scanning a paper document will inevitably introduce some error.
Print the SketchUp file directly to PDF instead of printing on paper and then scanning to PDF.
Tip:
In the SketchUp Print Preview dialog; set the Print Quality to Use High Accuracy HLR (Vector Mode)

When printing the PDF on paper set the Page Scaling to None.


-Geo


#6

And how do you scale it to 1:100 for printing?