How to DELETE this 'Tattoo'?


#1

Cross follows me around … on EVERY file!


#2

From all the info and the nice screenshot, I think it might be a graphics card issue, try to play with the opengl settings in the SketchUp preferences.


#3

my guess…

based on the extensive description in @gripwin 's post…


#4

My guess


#5

And my guess

Anssi


#6

​John … ;
Clk’d AXES off … then back on.
NO effect ?

Boswell ---- gripWIN@gmail.com
619 698-4674 Snail: 7400 Pkwy Dr.#97
. La Mesa, CA 91942-1593
A fool always ‘knows’,
. a wise man ASKS.
Tatoo.skp (171 KB)


#7

use in empty model then save as Template…


#8

If all you are worried about is the tree tiny guide-points then either switch of guides [as john suggests] OR use Edit > Delete Guides option to erase them permanently.

If these points appear in every file you start with, then you have somehow set up a Template which initially includes them.
I suggest you open a new empty SKP, ‘Delete Guides’ and do whatever else is need to tidy it up [the SKP you supplied had 10 unused Components and several unused Materials too].
One odd thing… even with the three guide-points deleted Model Info Statistics reports 5 edges, but they are NOT selectable [e.g. with Edit > Select-All]…
The only way to truly empty that model was with Sketchup.active_model.entities.clear!
I have attached the virgin SKP file…
Tatoo.skp (9.3 KB)
Save it as a Template and now whenever you start SketchUp they’ll be no ‘crosses’…


#9

BINGO !
Un-chk’d GUIDES.
Thanks.​

Boswell ---- gripWIN@gmail.com
619 698-4674 Snail: 7400 Pkwy Dr.#97
. La Mesa, CA 91942-1593
A fool always ‘knows’,
. a wise man ASKS.


#10

Apart from all the loose stuff you have saved in your template, you’ve also set the Bounding box to display as Red when selected. Red is also the default for a locked component, can get very confusing.

When replying via email could you remove the link to your email signature.


#11

​Box;
That is obviously the wrong file … sorry to put you thru unnecessary work
!
The real issue; can be seen as the RED axis just begins: that (unrelated
to anything) ‘CROSSHAIR’.
It appears, in all my files, like a ‘Tattoo’ !

How do I Delete it ?

Boswell ---- gripWIN@gmail.com
619 698-4674 Snail: 7400 Pkwy Dr.#97
. La Mesa, CA 91942-1593
A fool always ‘knows’,
. a wise man ASKS.
Tattoo.skp (171 KB)


#12

did you read TIG’s post and download the ‘fixed’ template skp he provides?

At some point you have used ‘Save As Template’ while modelling and you are using that ‘Template’ for all new models, so it will keep coming back…

You could change to any of the other ‘Templates’ to stop the problem…
john

N.B. adding your signature info to every post is against the forum guidelines, can you go back and remove them…


#13

John … ;
Thank you for the ‘saved, via Template’ Tip.
I’ll make ‘use’ of it now !​

Boswell ---- gripWIN@gmail.com
619 698-4674 Snail: 7400 Pkwy Dr.#97
. La Mesa, CA 91942-1593
A fool always ‘knows’,
. a wise man ASKS.


#14

A wise man learns too.


#15

And these things are still in the file you have now uploaded, obviously one of us is wrong.


#16

You should make use of the other tip too…