How to create a curved wall with a sloped ceiling. Intersecting walls issue

I am creating a model of my bathroom. The bathroom has one curved wall and a ceiling that slopes. I created the curved wall, extruded it, then I created a rotated rectangle as the ceiling and intersected these two. Now, I cannot figure out how to delete the area of the curved wall above the sloped ceiling. I’ve seen that the “Intersect” tool might help with this, but the “Intersect” tool is not available on SketchUp for Web. Are there any work arounds for this?

Upstairs Bathroom.skp (100.7 KB)

Here’s a link to my model:

Sure it is but like other context menu items you have to have selected sommething for the tool to work on. In this case you need to select some faces.

This worked!
The “Intersect” tool that I was looking at is available in the extended menu and shows up as disabled for me. If you click it, you are show a dialog that says “Can we do you a solid?” and asks you to upgrade.

That Intersect is part of the Solid Tools which is included in SketchUp Go, not SketchUp Free. It doesn’t matter in the case of your model anyway because there aren’t solids to intersect. You need to use Intersect Faces as I showed to do what you want to do with the model as you’ve created it. Your “walls” are not solids in the model so the Solid Tools are not going to be useful.

Makes sense. Yes, I did what you posted above and that worked for me. Thanks for the help !

1 Like