How to change inaccurate dimension leader position

Hello Helpful People, I think I may be using the wrong words to describe what I’m trying to do, so here is a screen shot.

I drew in a dimension for a chair and the dim line grabbed some other point instead of the chair top, so I have been trying to move the top dimension leader (is that the right word?) to the top of the chair to correct the dims. Is there way to do this, or are you meant to simply delete and draw again? I’ve been clicking on the leader ends and dragging, but that seems to move the whole dim line up - it doesn’t extend it. Thanks.

You can double click on the dimension and then edit the location of the anchor point and set it to anchor on the top.

I’d probably use a plugin in Sketchup that draws a bounding box around a selected component and use the guide geometry from that to assist in adding the dimension.

If you share the LO file I can make a demonstration.

That’d be great, thanks. I’m trying what you suggest but it will not move as I directs I’m obviously getting the manoeuvre wrong. I’m using the video series LO file. Would you like me to send you the one I’m using, or can you show me on the one you already have?

I don’t have that file.

Make sure you’ve turned off Grid Snapping at the bottom of the Arrange menu.

Ahhh, ok. that was on, but even though I’ve turned it off, it STILL won’t oblige. Here is my file. (This is just the basic one supplied, not the one I’ve been working on).
Drawing_Tools_v16.layout (44.3 KB)


OK, I can do it occasionally, but not consistently (sometimes it moves the whole dim line not just one end), so will keep practicing. Thank you so much.

Practice on the thing I showed. Watch where you are grabbing the dimension. You have to move the anchor point, not the end of the extension line or the dimension itself.

Hmm, yes, it works on the thing you showed, but not on the model… strange. I’ll keep practicing!

Finding the anchor point on the top of that stool will be a bit more challenging, especially since it appears to be the same height as the countertop behind it. Try rendering the viewport as Vector. That might help. Also once you have hold of the anchor point, zoom in a bit.

1 Like

Sorry Dave, one more dimension question. On the vertical dimension line, is it possible to change the actual figure (eg: 10,000mm) to read vertically rather than horizontally as it takes up a lot of space on a drawing and will force apart dim lines which will look messy. I can’t find anyway of doing this in Dimension style options. Thanks. (Am normally an ArchiCAD user so am finding some of these little things trip me up).

Look to your dimension pallet / tool tray. You can control how the text sits on the dimension line, units, etc. from there.

Have you gone through the training videos?

Hi Mike, thanks for replying. Yes, I am righting the middle of following those videos. And yes! I had missed that, thanks - got it.