How to Adjust Small Dimensions/add a leader to dimensions?

sketchup
advice
dimensions
text
su2015

#1

Hi guys,
I don’t really know how to word this, but basically I do quite a few small dimensions in my Sketchup models & I can never get them to display clearly! In AutoCAD, for example, when a dimension is too small to neatly fit the text required, it will create a line (which I think is called a ‘leader?’) & move the text somewhere that it’ll be legible. Is there a way of doing this in SU? I’ve looked in ‘Model Info’ -> Dimensions, but there doesn’t seem to be an option there.
For the sake of consistency with the other stuff I’ve done, changing the arrow to ‘none’ isn’t really an option…

Heres a screengrab of what I mean…
Capture
See how the numbers aren’t really legible?

Any help here is greatly appreciated!!

Cheers

Ethan


#2

Right click the dimension and choose the “Text Position” item. Either “Outside Start” or “Outside End” will usually get the text out where you can read it.


#3

Perfect!! Thank you so so much! I thought there had to be a way to do it, just couldn’t figure it out for the life of me!
Thanks a million!


#4

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.