How to avoid light reflection on exported model to OBJ format?

I am trying to export a 3D model from sketchup to OBJ format to import it in a powerpoint presentation. However, when I upload it into powerpoint, I get reflective surfaces, which changes the colour and shows a strong light reflection.
Exported model amd view in sketchup:

Any idea how to avoid this and display the same colours as in sketchup? I have exported with two-faces and edges, and the edges are not visible either…

Try to export in fbx fomat. That format preserve colours but no lines. With obj I have the same problem.
This is a test in word (.obj left .fbx right)

That did not work for me unfortunately but I found a way to remove the reflection by manually changing the k parameter to zero in the material (.mtl) file.

Try not doing that. Two-sided faces exports two faces for every single SketchUp face, with a small gap between them. Export standalone edges creates a thin sliver of face for every edge. I would guess that the “reflection” you see is z-fighting caused by the doubled faces.