How do I set text and dimension defaults?

template
templates
modelinfo

#1

I’ve done it before but can’t for the life of me remember how and I must have only done it for one particular drawing because whenever I start a new drawing, the text comes out too big again.


#2

Model Info >
Use the Text and Dimensions options.

To make new models start off as you want change in the template, then File > Save as Template, and set as the default for new models…

You could also set up things like the default model Units and even have some Styles, Layers and Materials preloaded, or even some premade Scene-tabs etc…


#3

Open your template (or just a blank new file, which will do the same). Then open Model Info and make your settings in the Text and Dimensions panels. Finally save your adjusted model as a Template and make it your default.


#4

I remember now! Simple when you know how.

Many thanks

Steve