How do I get rid of a plugin?

I downloaded a plugin, but found that it interferes with another plugin that I use a lot. So, could somebody please tell me how to get rid of this plugin?

What is the plugin and how did you install it?

Fredo’s Bezier Curves, which unfortunately messes with Jacob Samuel’s set of Bezier Curve Tools. I use other stuff from Fredo6 all the time, and normally I would just turn it off and forget that I had it, but it messes with all the Bezier Curve Tools that I have from Jacob Samuel, which I use all the time. So I have to completely get it off my SketchUp program, and that is something I’ve never had to do before.

I got it through the SketchUCation Link that I have in my SketchUp program.

Navigate to the Plugins folder and delete it.

See, therein lies my problem. I can’t seem to find my SketchUp 2016/Plugins folder. The computer can find it, but when I look for it, it’s no where to be found.

The folder is hidden by default on some systems, one way to unhide it,

Open Folder Options by clicking the Start button ,
clicking Control Panel,
clicking Appearance and Personalization,
and then clicking Folder Options.
Click the View tab.
Under Advanced settings, click Show hidden files and folders, and then click OK.

Or if you have the sketchucation plugin installed it has an option to open your plugin folder.

As Box says, it’s in a normally hidden location. Just use the Sketchucation tool to open it.

You should update your profile. It says you’re using SU2013.

have you reported this to both authors?

what’s the nature of the conflict?


To open your Plugins folder use this snippet copy/pasted into the Ruby Console + [enter]


On a PC it’s typically:
C:\Users\YourUserName\AppData\Roaming\SketchUp\SketchUp 2016\SketchUp\Plugins
The AppData tree is hidden by default.

If you have the SketchUcation ExtensionStore³ toolset installed you get an equivalent submenu item under ‘Extensions’ to do this with a click…

If you have the SketchUcation ExtensionStore³ toolset installed you get its ‘Uninstaller’ in the submenu which doesn’t actually delete anything, bet renames the selected .rb as .rbx - so it doesn’t load after a restart of SketchUp, and it’s not in any deactivated list [.rb!] in the SCF Plugins Manager either…
Since it’s an ‘Extension’ why not just disable it in ‘Preferences’ so when SketchUp restarts it doesn’t load ?