How do I export a .dxf at 1:1 scale


#1

Please help me create a 1:1 scaled DXF file from SketchUp Pro so I can use it on a CNC machine. After I go to File/Export/2D Graphic and create the DXF file, I am having a hard time confirming that the new DXF file is at 1:1 scale. The Full Scale (1:1) button in the “Options” window is gray and not clickable.

Can someone 1.) guide me through the steps to create a 1:1 DXF file, and 2.) show me how to confirm that the DXF was created at the correct scale?

Thank you so much in advance.


#2

First set your view to a parallel projection (menu Camera > parallel projection)

Now export (menu File > export > 2D Graphic)

set Format to ‘dxf’ or ‘dwg’

set the Format options to Full Scale (1:1)


#3

Guy,
Thank you SO much! I wasn’t setting the camera to parallel projection. Much appreciated!


#4

Since you have Pro you have Layout, it gives you much better control over the scale for printing.


#5

Something else you might try- I’ve been playing with this on my new ShopBot and it is just plain AWESOME.

VCarve Pro, the easy-to-use CNC package from Vectric, now has the most amazing .skp import feature. All you have to do is import a SketchUp model and it automagically breaks the model apart, flattens it and lays it our ready for nesting and tool pathing. Scale isn’t an issue, you don’t have to do anything fancy to lay your parts out in SketchUp, and (best of all) arc segments are automatically recognized and converted to smooth arcs.

Brian and the rest of the gang at at Vectric have really hit this one out of the park!