How do i disable the red circle shown in this screen shots

was the section fill with red circles

You would need to go back to whichever extension created them, they are not native to SU.
As a side note, check how you are using layers, you have basement set to active and it is generally accepted that you should have layer 0 active 99.8% of the time.

If you show the relevant section cut, right click on it and deselect the ‘Troubleshoot Section Fill’ option
The circles are showing up errors in your drawing preventing it from filling in the section plane
(eg notice how some of your walls are ‘filled in’ and the ones with highlighted circles are not)

Hope that makes sense!


Not something I have ever come across, you learn something new everyday.

I realise it’s because I always have section fill turned off.

All geometric primitives (edges, faces, arcs, circles, polygons, polylines) should be using “Layer0”. (You have it switched off.)

The only bit I got right.

To add a little fuel to the fire… On top of the layer débâcle…

I see many reversed faces - you should never be able to see the ‘back-face’ material [yours is blue-gray].

While it might not cause many issues in basic SketchUp modeling, it will cause issues down-the-road - with solidity reporting and 3d-printing, and is almost certainly going to ruin most render apps, which expect always to see ‘front-faces’…

1 Like

absolutely thank you all guys