How Do I Add These Gray Areas?

I’m getting crazy trying to find this over the internet, Hope someone can give me the answer to this mystery.:smiley:

You could be a bit more specific at what you are trying to add. Those toolbars tell me your an experienced user, I don’t quite understand what your problem is.
What do you want to add and what is stopping you?

Well, the one with the grey background sir, it’s like when I render an image the only thing that can be seen is the one in the middle. I don’t know how this thing pop up in my model viewport. It’s like a region render or something.

Oh, I see :smiley:. I thought you’d done something to grey the screenshot.
I’m sure someone will pop up with an answer.

Ow. So that’s How it works. Thank you very much for your responsed sir. But I was wondering how to add that grey thing in my model. Actually It’s my friend issue I’m just helping her out. It’s very useful in creating in vray output by the way

I never would have gotten that from your first two posts. Most users get the gray bars and want to remove them. I’ve edited the title to reflect what you want and put it in the appropriate section.

You should find a setting for the aspect ratio in the Vray settings.

Much Obliged sir. , I’ll try to experiment some output to my vray setting. I just wanted to know how to put that grey bars to compensate my output in my vray render.:smiley:

First you need choose the ratio between width and height. For an image 1200 x 600, the ratio is 2.
Click on Menu Window > Ruby Console.
Write the following code and put your number on it. = your number here

Hit Enter

1 Like

Or use the Advance Camera settings.

1 Like

@anme thanks it works fine, but is there a way to configure it without using the ruby console. for an easy way though.

@ Box how to configure it using the advance camera setting?

Tools/ Advanced Camera Tools / Reset Camera

You can also use the Safe Frames extension:


If you want you could simply create a PNG image and add it as a watermark.
Go to Scenes>Edit scene>select the 4th “box Icon” (with ok drawn on it)>select the + and follow the steps.
It’s pretty easy

I’m guessing your using V-Ray for you renders from what I can see. In the I’ve got the newer version so I can’t remember but in the older V-Ray setting, probably under something like “render output” disable “safeframe” should be near the options for the aspect ratio and resolution for your render. Here images for Vray 3.4.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.