How can I improve exported animation quality?


#1

after finish my design, and i export in to video, what happens is it turn in to out like and the colour that i have field in become no colour,

here is the original work


#2

after export in yo video
this is what i get…

so ya pls guide me and i need to completed by tomorrow morning.


#3

Well you have to try more export options on the export animation dialog.

You can find the options button under Export and Cancel Buttons.

In fact these kind of Options buttons are really inconsistent in SU UI, so this could be something to revise in a future iteraction. They’re always in different places and people can’t understand why.


#4

To me it looks like you have a problem with OpenGL support in your graphics card driver (yes, it affects graphics export, too). Try updating the driver, and, if that doesn’t help, try turning off OpenGL Hardware Acceleration while exporting (Window menu>Preferences>OpenGL, restart SketchUp after changing settings).

Anssi