Homemade style (style builder) doesn't apply


#1

Hi there,
I recently tried the style builder which looks promising but doesn’t work somehow. I got through every step (drawing lines, scanning, shopping them into the template form, save and see the style in the styles window). When I apply the style, I’m only seeing big fat half-transparent black lines, like stoke bars that are empty. Has anyone had this issue/what’s the fix?
I’m using the most recent version 15 64bit on win7
Ed


#2

Could you share the .style file you created in Style Builder? And also the .PNG template file with your lines in it?


#3

It sounds like another graphics card issue. I’ve had these fat lines on various computers so much so I don’t bother with sketchy or non simple styles unless on my main box.


#4

here is the style (named it rather unrespectfully 123 but it’s a test anyway)
screenshot: https://royalhaskoningdhv.box.com/s/2hse40lxe9rgafmjfzn6ac8pcvc7351e

123.style (27.0 KB)


#5

Hi box,
Makes sens. But the default styles (shipped) are working fine…


#6

Box got it. It’s a graphics card/OpenGL thing.

Here’s what I got after installing it.
123 Style

Try unticking Use hardware acceleration and/or Use maximum texture size in Preferences>OpenGL.


#7

Wow, that’s is! Great! Pretty weird to disable hardware acceleration but whatever :slight_smile:


#8

It may be that there is an update to the drivers for your graphics card that would allow you to turn it back on. It would be worth a check.


#9

If that works it shows its a graphic card driver problem.


#10

Difficult because it’s a corporate laptop, tweakery is forbidden :frowning:
But i’ll try. Thanks!


#11

Laptops that have a graphics card usually also have an Intel integrated graphics chip. If no other tweaking is possible, you could at least check in the 3D application settings of the graphics card control panel that SketchUp (and your other 3D or CAD applications) are set to use the graphics card instead of “automatic selection”.

Anssi