Holes in imported Model

solidworks

#1

I’ve been running into this problem when importing models into sketchup. These models are originally from Solidworks they were turned into sat files and then into dwg files and brought into sketchup.

The holes that show up are random, and I can patch them up with the pencil tool but it’s very time consuming I need to go line by line.

Does anybody know how to avoid this or an easy way to patch this up?


#2

change your import units to meters and rescale later…

john


#3

Hey John,

I appreciate your help. I tried your suggestion and I’m still getting the same problem.

I tried 2 ways, opening a new document and setting it as a Simple Template - Meters and I also tried going to a new document, setting the Model Info to Format - Decimal - Meters and when I import the files I still get the same problem.

Am I doing it the right way?

Thanks again


#4

Nevermind. thanks a lot John. I realized that the change had to be done in the import window. This did help, I still have a couple of holes but it got rid of 98% of it. Thanks a lot


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.