Hiding 3D warehouse component edges


#1

Hiya,

I can see this has been asked a lot online but whenever I follow the instructions it doesn’t work for me.

I’ve tried going into a component (e.g. a hedge) and go to wireframe mode to select and hide or delete the edges. But it always just hides the entire component. Is there an easy way to hide edges on components?

When I try to universal turn edges off, they stay on for some components.

Thank you
Jack


#2

It would help if you gave us an example model to check.


#3

This is a component I’ve set to wireframe and drag selected the lines. I then go to hidden and the model is all hidden, even with textures turned back on.


#4

What you have there is two components, probably full of other components.
You have basically selected the containers and not the edges, so when you hide, you hide the whole thing.
You need to get to the geometry itself to hide the edges.
Or turn off edges and profiles in the view menu.

Uploading or giving a link to the model is what I meant by an example.


#5

OK thank you - that all makes sense. I’ll give that a go :slight_smile:

I think I’ve just somehow messed up all of the lighting on the model as everything is now dark even with shadows turned off lol. I’ll keep tinkering to see if I can get it back to how it was. Thanks for the help.


#6

Uploading: Screen Shot 2018-12-07 at 15.00.49.png…

Hiya,

These are the black edges from 3D warehouse components I can’t seem to be able to remove. I seem to get them on a lot of components in there.

Jack


#7

Ah, I think I just solved my own question by hiding profiles.


#8

As mentioned above.


#9

Doh… sorry Box!