Hide goup as a grid


I’ve been trying to figure out why it is that when I hide a group it is shown as a grid, and doesn’t really hide the part. You cannot either select a group that is behind that grid, which is the reason that I would hide the group. Besides that, on some occasions,I have experienced that when I hide a part it can’t be found nowhere anymore, not in outliner. It’s just gone.

The first is because you still have ‘View Hidden Geometry’ on

The second is that you have ‘View Hidden Geometry’ off

In other words it is due to your current settings whether you’ll see hidden geometry as a “grid”.

1 Like

When you are replying, you can drag an image into your reply. Or use the ‘Upload’ icon (8 at the top row) to upload to your reply.

I found that out in the meantime, thanks.

Under which tab is “View hidden geometry” to be found? In “View”>hidden geometry I cannot change it.

Sorry, I found out that it does work.