Hidden visibility in LayOut

Hello,
I’m having trouble printing from Layout. I have prepared a drawing with hidden edge visibility and a 3D view with coloring. Unfortunately, when I printing (export pdf, export png, print pdf) the edges are always lost and with the 3D view even the color drops out in two places (not in png, only in pdf file).
Can you please advise me?

First image is printscreen.


There appear to be a couple of things going on. First, you are using Back Edges in the style to show the hidden details in the Hidden Line views. Back Edges are only displayed in Raster rendering, not in Hybrid or Vector rendering. It looks like you have the Output Override box ticked in Document Setup>Rendering. Unticking it will leave the viewports rendered as Raster and allow the back edges to show. Having the output override box ticked may also be impacting the colors in the perspective view, too.
Screenshot - 7_2_2024 , 4_09_15 AM
There are other ways to show those hidden details that allow the edges to be rendered as Vector if you are interested.

As for the blue background color, that looks like a paper color setting. It won’t be included in the exports unless you have the box ticked.
Screenshot - 7_2_2024 , 4_15_09 AM

1 Like

Thank you very much for your reply.
Unchecking helped solve both problems.

1 Like

I’m glad that worked.

FWIW, here’s an example of another way to handle showing the hidden details which doesn’t use Back Edges. Instead it’s stacked viewports with the one below showing the hidden components with their tags set to show dashed lines. The top one is just the normal Hidden Line style. Both viewports are rendered as Vector.

With a simple addition more detail can be shown.

3 Likes