Back edges disappeared in vector / Hybrid rendering mode

Hi,

I am modelling pile foundation with its cap and using the style that shows back edges to depict piles below cap.

I can see these back edges in layout but when I changed rendering mode from Raster to Vector or Hybrid then back edges disappeared.

Did I do something wrong??

No. Back edges are only displayed in Raster mode.

This is a painful frustration… why are they not visible in vector mode… how can i dimension accurately if I can’t see them… #$%^^# LAYOUT is a pain… so clunky!

this is what is see in Sketchup

this is what I see in LAYOUT … aggggggggggggghhhhhhhhhhhhh

this what I see in LAYOUT in raster … no confidence in dimensioning to fuzzy lines

cannot even see them when I use line styles only… @##@$#!

Can do these things quicker and better in PowerPoint !

Vector rendering in LO.

You are probably putting a wireframe view with dashed lines on top of a hidden line view.

Everything but the dimensions was done in SketchUp. I think it looks much better than using back edges. And it allows the use of different dash styles for different objects.

Thanks Dave,

I was testing VBO’s plugin “Component to Layout” to create detail sheets of components from a master model in an semi automated way so the SU file is created by the plugin… there are no scenes and looking at “MastersketchUps” YouTube video probably explains the reason

and I am sure you realise the "gotya"as soon as “No Scenes” is mentioned :slight_smile:

I suspect I have to set up a scene [or better if the plugin did it automated] to avoid styles and tags being overwritten…

PL-T TEST.layout (584.9 KB)

PS… I am assuming you are using a tag linestyle to created the dashed lines… but that will mean dashed lines will be seen in mutliple views [eg , front, back etc] requiring two tags for turning that linetyle on and off appropriately… backedges are inherently on or off automatically… requiring no further management…

Using scenes in SketchUp to create fixed views in LayOut is such a fundamental thing that it should be taught before showing someone how to get their model to LayOut.

Yes. I did.

No it doesn’t. The dashed style was applied to the tag in one viewport in LayOut. No dashes were displayed in SketchUp. Here’s another example done as I did the one above. One tag involved. Dashes were set in LO not in SketchUp.

If you are going to set the dash style for the tag in SketchUp you can still control whether or not the dashes are displayed in a scene via the style used for the scene. Here in this model I’ve used dashed lines in this exploded view.

And here, without touching the tag setting, the dashes are not shown.

Between SketchUp and LayOut there are quite a number of options to be able to show hidden details that don’t require showing raster linework as you want to do.

Thanks Dave… great explanation… and most appreciated…

I understand the importance of scene control in SU… the SU / LO issue is the control of data presentation is a mixed bag of fruit… with now things being controlled sometimes in SU… sometimes in LO, sometimes in both, sometimes in neither… Personally… I would prefer LO capable of controlling all aspects of presentation… including scenes… the camera position… locking it… this seems to be the trend by Trimble slowly… unfortunately though the LO engine and interface have fundemental problems that are clearly expressed here in the forum…

PS, what would you prefer? Controlling your presentation in LO or SU?