Back Edges show fine in Layout. But to export them to pdf?

I am experiencing an issue with exporting to PDF not showing back edges. I’ve reviewed another response to a similar issue and believe I have everything set correctly. I’ve refreshed viewports and screwed around a bit. but no luck. Any Thoughts ? I have found something in the help files that might work to accomplish what I would like to do. But haven’t tried it yet. "Explode a viewport to control individual lines "
Thanks for any thoughts.

Back edges are a raster-only thing. Are your viewports being rendered as Vector or Hybrid before export to PDF? Share the LO file so we cansee what you’ve got going on.

If you leave the viewports rendered as Raster and untick the Override box in Document Set Up>Renderings, Back Edges will show.

If you render the viewports as Vector or Hybrid or you have that box ticked, Back Edges won’t show.

pretty sure its all set on Raster.

But you have the Output Override box ticked so the viewports get rendered as Hybrid for export.
Screenshot - 11_13_2023 , 2_47_57 PM

Got it. Thanks. setting it up now. Thanks Dave.

That’s great ! Thanks again Dave. you are the best.

1 Like

Instead of using Back Edges to show hidden details in LayOut I use a different method that I find is more controllable.

I stack viewports, each on its own layer. For the top one I use Hidden Line for the Face Style which shows only the visible features.

For the viewport on the layer below, I use Wireframe face style and give the tag(s) for the object(s) a dash style and make the line scale thinner.

I find this results in much cleaner looking output and I can easily dimension the hidden features.

Will definitely try that. Especially if it will produce a cleaner look.