Hidden surfaces seem lost forever


#1

In the attached file, I hid some of the exterior walls, but can no longer retrieve them. They appear gone. Any idea where they went and how to get them back?

Night Hawks 3D.skp (269.0 KB)


#2

Switch the View > Hidden Geometry toggle ON
You’ll see lots of dotted things - these are hidden objects.
Select them and use the Context-menu > Unhide.
You are not using SketchUp’s tools sensibly.
Make some Layers for things you want to be NOT seen.
[ALWAYS leave Layer0 as ‘current’ and ON, never model edges/faces on any other Layer…]
Select those objects [i.e. groups/components - BUT NOT edges/faces] and use Entity Info to assign those Layers to them.
Then switch those Layers OFF.
To see the objects again simply switch those Layers ON…
Hiding objects is a recipe for confusion and panic.
Only hide edges of abutting nested parts etc so the join is not seen.
Use various Layers assigned to ‘containers’ for general control of visibility.



#3

Thanks! That does work when the hidden edges appear. But in my case, the hidden edges aren’t there either. Somehow, I think I actually deleted the parts. I re-drew all of them after exhausting all the options.