Hiding hidden edges and faces

How do I hide hidden edges or surfaces?

If they are hidden, they should already be hidden. :smiley:

Do you need to untick Hidden Geometry in the View menu?

View > Hidden Geometry

Hidden Geometry under View is unchecked now, but I think it was checked when I started. It is a Component now. Do I need to delete the component/group (?) and start over?

Probably not. This is visual stuff. Could you upload the SketchUp file you’re working on? Or at least a screen shot?

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.