Hidden lines don't stay hidden

I hid lines in complex roof. As soon as I move to a new scene, all the lines are no longer hidden.

Hidden objects are one of the optional properties of scenes.
Users often have some objects hidden in one scene and not in others.

To have a scene remember what objects are hidden, update the scene (from the Scenes inspector,) and check the “Hidden Geometry” option.

You might use the Soften/Smooth function instead.


That is what I ended up doing. Thanks. Is there a reason why the hide command did not work?

Dan’s seems like the most likely explanation.