Help! Zoom is all messed up!

I need help!! I use sketchup free on the web. I messed something up on my model. I used to be able to zoom in with the wheel on the mouse and it would let my view travel inside of rooms.

Now, it keeps my position far back, and just zooms in the view. It makes it so hard to work. Also all the lines are distorted.

Please let me know if there is anyway to fix this. Thanks!

Share the .skp file so we can see what you are working with.

What browser are you using?

Have you tried refreshing the tab?

Google chrome.

Yes. I restarted the computer. Closed sketch up. Tried everything.

That’s not a link to your SketchUp file. Download it to your computer and upload it here.

its saying the max file size is 16 MB. how can i upload it.

sorry, im fairly new to sketchup

Google drive, weteansfer, Dropbox…

i think this worked. should be a link to the file in my google drive. appreciate you trying to help!

Just from the thumbnail I would suggest your set the Camera back to Perspective. That should fix your problem.

ah! i fixed it!

i had to toggle the orthographic vs perspective view!

1 Like

You should also clean up the model. There’s a bunch of incorrect tag usage, probably in components you downloaded from the 3D Warehouse …
Screenshot - 4_28_2023 , 3_11_02 PM
… and loads of unused stuff in the model.
Screenshot - 4_28_2023 , 3_11_22 PM
That reduced file size by amost 75.5%.

You should give some thickness to the roof and beams in your model.

Here’s the purged version easily within the forum’s file size limit.
Golden Backyard purge .skp (7.1 MB)

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.