Help with scenes

Hi! I’ve been using SketchUp free to model a garden design. I have watched lots of videos and am learning along the way. I went to a seminar 2 weeks ago and learnt a lot more, which was great. I asked about saving different views of the same model, and was told about scenes.
However, I am now not sure what I have done - I saved a scene last week which was a plan view, no materials/warehouse items etc.
I was just continuing today after another week of gradual changes, (ie I can’t remember what I did originally!) and have added materials, and my first try at warehouse items (wow they slow everything right down…).
Then I pressed on the plan view scene and I seem to have lost lots of changes - the warehouse items are still there in 2D but mainly I’ve lost all my materials and colour/texture from the warehouse items. All materials on fencing etc gone.
No amount of undoing is working! How do I ‘switch off’ that scene and go back to where I was?
I think from trying to find the answer already, I believe that I need to save new scenes as I go along, (are they saves within the main file save?) but what can I do in this instance?

thanks so much! Here is a pic… very much WIP

This page may help : Creating Scenes

1 Like

There’s a good chance that the scene has layer visibility modifications, and some of your layers simply aren’t visible in that scene as a result. Or, you are drawing on a layer besides Layer0, which might result in geometry not showing up. Not quite sure unless I can get into the model myself. Ensure that the correct layers are visible when this happens.

thank you - yes, I had already found this, and will pay more attention to how I create scenes from scratch in my next model, but wasn’t sure where to find what I need now that I’ve done it wrongly.

After re reading the OP swag;

I definitely know now (from the seminar) that I have too many layers, and in fact, on another close up model of one part of the bigger model, I have combined the layers. However, I have no layers turned off. I wonder if it’s part of styles? I definitely switched between a few to try to erase the axes when I exported the model.
are you suggesting you can go into my model? I really don’t mind if you want - I just need to fix it!

this looks promising… except in the free version I’m not sure where to find the options you have along the top. I will look now. thank you!

Yes - that was it! I changed to another style. thank you so much! phew

You seem to have a lot of plant components that are probably based on PNG images. They won’t show when you switch to a hidden lines style.