Help with a fill-border

I am having a problem with boarders when I try and use patern fill, color fill and stroke. After I finish using I seem to have a boarder how do I keep from getting a boarder i have not had this happen before

You need to show us what you are working with. Share a LayOut file that exhibits what you are doing.


Hi Dave

The link to my file is above. I was also noticing when I saved the file it was saving as a layout 2019 file. I have 2020 and 2021 also why when I click save the highest it says it will save to is 2020 but it saves to 2019 why. I also need help with the first question I sent.


So you want to get rid of the border on the viewport?

Select the viewport and in Shape Style, turn off Stroke.

And it’ll look like this.

Keep in mind that the border shown in your LO file is on the viewport so hatching and fill color have nothing to do with it.

Is this just an experiment? I see that there are no scenes in the SketchUp model and the viewport is using the Last saved SketchUp view which is pretty much guaranteed to give you problems later. I also note that you have some incorrect tag/layer usage.
Screenshot - 1_28_2021 , 9_05_55 PM

Purging unused stuff would be a good idea, too.
Screenshot - 1_28_2021 , 9_06_42 PM

I don’t understand what you are asking regarding the saving. If it is saving as a 2020 LO file, maybe you have LO2020 instead of 2021 open?

I downloaded the new version of Sketchup 2021 and have the new logos but when i saved this layout file it saved with the old logos and when I went to open with it says the highest version that will open the file says 2019. That file is just a test copy thanks for asking.


It sounds like one of two things. Either you installed SketchUp/LayOut 2021 incorrectly or had the wrong version of LayOut opened.

You might try repairing the installation but finding the downloaded installer in your Downloads folder, right clicking on it, choosing Run as administrator and then Repair when the option is presented.