Help sketchup 2017 dimension and 2018 problem


#1

can anyone help to fix this?
i already try how to fix this by doing update selected dimension in sketchup.but still like that and sketchup always crash.


#2

and already try dimension plugin. but the dimension still like that. i really need this dimension for my project.


#3

has it always done that? Or is this something new?


#4

Update your Graphic card driver.


#5

ok try to update graphic card.still downloading.


#6

already update my graphic card. but the dimension still the same. may be i need to change graphic card or anyways i can tune the setting of my graphic card?


#7

Your screenshot makes me wonder if you have your display set to 16-bit colour. Sketchup has always wanted a “full colour” setting. Problems with transparency might be pointing in the same direction.

I have had laptops switching unnecessarily to 16-bit mode when connecting to docks or external monitors.


#8

Thanks Anssi, you solve my problem, my display card only 16bit and i change to 32 bit. it works !!! Awesome…


#9

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.