Help: Material not well displayed at screen

HI
I have one material assigned to component “Paredes” and other material to Group “Zona banheira”
but it looks like they mixed together. Why?
I’ve done a print preview and it happens too.

Thank you

The surface of Parades and Zona Banheria are trying to occupy the exact same place in 3D space. What you are seeing is called Z-fighting, it happens when both surfaces are in the same place and the software can’t decide which to show you, so it shows both. Pull one of the surfaces so it is on top of the other, or cut one into the other so there are not two surfaces in the same place.

ezgif.com-resize (1)

1 Like

Thank you. It’s OK but I would like that it appears as it is the same wall, you know? At the same level, with two different materials. The Push option brings the wall forward.
I hope you understand, sorry is my first day with sketchup.
Thank you

Hi again. It is solved. Thank you veru much

1 Like

I show both options in the GIF, the first thing I do is to open the Paredes and delete the right size rectangle for the Zona Banheria to fit into. This will get you the same wall surface level without z fighitng. Glad you got it sorted out. E bem-vindo ao mundo do SketchUp!