Help! Hidden lines and importing autocad lines

My AutoCad file that I imported has some unconnected lines, some are under the others (the red lines are my cad file) and im pulling my hairs out. also everything has these hidden lines and i dont know how to turn them off. HELP

The dashed lines are back edges. Press K to turn them off.

What version of SketchUp are you using? You select the Free Plan but that is a web based version which has no import options for CAD files. What operating system? 2023 is NOT an operating system. Please put the correct information in your forum profile.

That image does not tell us anything useful by itself.

Share the SketchUp model file.

Lol sorry, its 2023 pro, the free plan

There is no free plan of 2023 Pro. Fix your forum profile.

Or are you using a crack?

the free trial, whatever

Ok. Whatever. Good luck.

4 Likes

Hey, if someone has the same problem, this user really helped me. I was going crazy so Ill make sure no one else does too

Note that if the layers in the DWG are important to you, my workaround doesn’t preserve them.