Help! Exporting to .dwg Issues

Hi! I am a student practicing sketchup for my architecture school. I have issues exporting my model to AutoCAD. It seems like its on XRay, everything is seethrough and every lines behind are visible. I dont know what i did wrong, because last time i export another model it seem just fine. please help me get through this, thank you.

Have you tried changing the view mode by clicking on the text on the top left - [2D Wireframe], and choose another setting?

And, in SketchUp, did you export the file as a 3D model, not a 2D plan?
https://help.sketchup.com/en/sketchup/importing-and-exporting-cad-files

Changing the view mode didn’t do much, and i did export it as a 2D Graphic on sketchup. It does appears as 2D in autocad because the 3rd dimension just seems to be cramped in there lol

From SketchUp, did you export exactly the Scene from your second picture?

I’ve tested the export to dwg of a 3D SketchUp model, but in another software (pCon planner), and everything is ok, no hidden lines.


Yes, i exported exactly that scene.

My last project worked just fine (picture above). I followed the exact same steps, so i dont know what went wrong with the current one.

Perhaps because you have your ACAD visual style on “2D Wireframe”? :wink:

Look under the Options button prior to exporting CAD files from SU.

1 Like