Help ! can't see model anymore - grey screen


All of a sudden my screen turned grey and I can’t see my model anymore.
no axes visible also…
Tried to copy and paste into a new model but as soon as it’s pasted … same problem

thank you for the help

you need to allow us access to your link.

Have you tried zoom extent ?
it’s the magnifying glass with 3 arrows.

Capture d’écran 2024-02-17 à 11.15.49

also, please correct your profile, 2023 is not an OS, and as far as I know, Gste isn’t a GPU either…

sorry !

is my graphic card

ok, when I hide all the groups in the outliner, stuff reappear.

so it’s one of the group. I’ll keep checking a bit

1 Like

i have a presentation tomorrow and just lost 4h of work …

it’s the very last group.

hide it and all the rest comes back.

1 Like

Ok, the broken group is that one.

If you poke inside, you can see some subgroups are broken, some are not, at this point, you’d better find a replacement winerack :wink:

Tag usage is fine, materials are relatively ok (nothing too big), don’t forget to purge (model’s info / statistics / purge), you have about 15-20 mb here for nothing.

an advice when downloading 3dwarehouse elements, it’s often better, especially in big models, to download the elements separately, open / edit them, THEN import them in your project. it can avoid these weird things.

O Okeyyyyy… thank YOU SO SO SO much!
can you just explain how I can delete that group, trough outliner ?

right click on it, and delete.
(first, check it’s the right one by hiding it. your model should come back)

got it, I’m new to outliner, works great.

Thank you, you just saved my life :slight_smile:
have a great WE

nah, just your weekend :slight_smile:

Composant_1.skp (13.9 MB)

If anyone wants to poke around in the problematic group, I exported it. in the outliner, turn on anything and the whole file goes blank (green in my case, question of style)

Hiding it didn’t bring back the model for me in Make 2017 but deleting did…