Help! "500 Internal Server Error. Please contact support.”

Sefaira was running well for a long time. However, during this weekend (2nd and 3rd of May 2020), I have been receiving this error message all the time. I tried with different computers and different web browsers. Always like this:

Please help.

What url are you trying to load?

This is happeniing when I tried to login to Sefaira account at

I tried to login with Edge/Chrome under Windows system PC.
I tried to login with Safari/Chrome under MacOS system Macbook.
I tried to login with iphone/android smart phone.

None of above did work. All with Http 500 error.
I believe there must be something wrong with the Sefaira Server. Can any technician reply me about what has happened please?

Hi @yan1, Thanks for letting us know and trying out the different mechanisms. Just so you are aware we are looking into this issue right now.

However in the meantime can I ask you to visit and try to login there and let me know what comes of it?

It’s not working at all. When I visit It shows like this:

Same as login from Sketchup extension and

Thanks for sharing that information @yan1. I am thinking that this could be user ID related. Could you please DM me your Trimble ID (TID) that you are using for your login?

Not your password, only your Trimble ID. :slight_smile:

Hi Niraj,

Thanks for your speedy rely,

I just gave another try on both
image003.jpgGoogle Chrome and IE
,Microsoft edge. None of them are working. To make it even worse, the sefaira plugin in my sketchup has been shown as blank.

My submission is next week, really need to work this out ASAP

Big thanks,



The team is looking into the issue. Thanks for the post.



Hi Niraj and ChrisDizon,

Now it’s working.
Thanks for your effort to fix the problem.


Hi @yan1 thank you for confirming. The issue basically had to do with a 3rd party outage that has been resolved. Good to hear that it is working for you now. Good luck with your project.

Hi Niraj,

I accidentally delete the wrong project I have been working on every day. Is there a chance that I could have get my project back?

Big thanks,

Hi @yan1,

Unfortunately the delete is almost a “no turning back” type a deal. There is no way for us to retrieve it on our end either.

If you have a project that is somewhat similar in inputs to the one that was deleted then you can download the inputs from the existing projects in the web app and try to match it with a project that you then create from scratch.

Not sure if that would work for you but yeah unfortunately there is no way we can retrieve the project and for that very reason the web app notifies you before the action.


Maybe collaborate with Trimble Connect :slight_smile:

1 Like

Niraj, Thank you for your rely and support.

Sefaira has been driving me crazy as the I couldn’t access the website since late this afternoon. It shows ”504 gateway closed”, as I plan to generate
the full report tonight….

Really hope it could be fixed soon,



HI @yan1, the system looks fine on our end, could you elaborate on the process that you are following?

  • Are you trying to visit and you get a “504 gateway closed” message?

  • Or do you already have your project link and you are copying and pasting the link in the browser address back and cannot access it?

  • Have you also tried opening your project in different browsers?