Having trouble uninstalling an extension

I’ve been testing various extensions today and keeping/deleting ones i want/don’t want. For some reason, one particular extension won’t let me click the uninstall button. What can i do to fix this?

Is the extension you’re trying to uninstall a secret?

nope. MSPhysics.

The last version of SketchUp supported by MSPhsyics was 2017. It has not worked in versions since. You may have to manually remove it.

1 Like

@RLGL is correct. You’ll have to manually uninstall that one.

1 Like

dug around and found it in my files, tried to delete them, got a weird error message that i don’t remember, searched for it again, and didn’t find it. i think it’s gone now. thanks.

1 Like

Installed extensions are found in your AppData foldet
C:\Users\your usename\AppData\Roaming\SketchUp\SketchUp your version\SketchUp\Plugins
To manually remove an extension, delete the .rb file with its name and the associated subfolder with the same name as the .rb.
The appdata folder is by default hidden. You can access it by typing %appdata% to the Search window in your taskbar or by making hidden files and folders visible in your Windows Explorer settings.


Thanks! turns out there was a file left in there. it’s gone now.