[Graphics] Screen is full of horizontal dot lines


#1

Wondering how to solve this problem. The Screen is full of horizontal dot line

Tried reboot, reinstall.


#2

Did you try turning off Use Hardware Acceleration under Window>Preferences>OpenGL?

Have you checked to see if there’s an update available for your GPU?


#3

thank you, i turn off the hardware acceleration and everything is fine… Sorry about that, cause i just start to learn this software.


#4

No need to apologize. I’m glad it’s working for you.


#5

Turning “use hardware acceleration” off is the definitive test for whether there are problems with your computer’s graphics processor or its driver. But when turned off, the performance of SketchUp will suffer. You should check the manufacturer of your graphics card to see if there is a driver update available.