[Graphics] Random background linesss


#1

The lines on the background suddenly appeared ? anyone know how to get rid of them ? thanks


[Graphics] AMD/ATI Radeon - Dotted grid on startup
#2

That looks like an OpenGL driver issue. To check it out, first try disabling hardware acceleration in SketchUp Preferences OpenGL then restart SketchUp. If the problem goes away, that is proof. Then check to see whether your OpenGL driver is up to date, and, depending on the display card brand, you may also be able to change some of its settings.


#3

See this topic:


#4

Thanks for the advice but i cant seam to find those seetings you said to check slbaumgartner


#5

In SketchUP
Window>Preferences>OpenGL>uncheck "Use hardware acceleration.
Restart SketchUp and see if your background problem goes away.


#6

OMG thankyou so much Guys :smiley: