GPU not working well with SketchUp or Vray


#1

I just bought a new Acer F15 laptop with a nvidia geforce gtx950m graphics card specifically to build and render an interior design project. When I change preferences from CPU to GPU movement becomes very sticky and jumpy. Even after changing the V-ray settings to use the GPU, the GPU is inactive during renders. I am running the most recent trial versions of both SketchUp and Vray. Any ideas?


#2

For SketchUp, there’s no alternative but to use the GPU. Does your laptop also have an integrated GPU? Did you set it up so that the nVidia GPU is the one used by SketchUp? You have to do that in the nVidia control panel.

As for Vray, you might want to consult the Vray folks directly.


#3

Thanks it does have an integrated GPU as well and I set it up in the Nvidia control panel and Sketch Up preferences. It actually works fine in sketchup on the integrated card, but i didn’t understand why it would be sticky and jumpy using the GPU.
I’ll continue looking for a vray solution in their forum
thanks
Jamie


#4

Try updating the nVidia drivers. The computer may be new to you but it’s unlikely that the drivers are up to date.


#5

Make sure you tell Sketchup which renderers are available to it. Sketchup=>Extensions>V-Ray>Tools>Device Selection

Took me a while to find this too. :wink:


#6

This topic was automatically closed after 91 days. New replies are no longer allowed.