Google Earth Import failed

advice
import

#1

I’ve never used the Google Earth import feature before so no clue if this would’ve worked before or not, when I select the .kmz file and hit import it says “Import failed”

Any advice would be much appreciated :slightly_smiling_face:


#2

SU has not supported Google Earth for some time, Google is the bad guy here. There are several topics covering this in the forum. Here is one of them Google Earth


#3

Junior,

SketchUp does support KMZ import but only a specific type. It must be a KMZ containing a collada file (dae). It is the dae element that is the actual geometry that is imported in SketchUp. It will not import KMZ containing ONLY kml.

Cheers
CD


#4

For interest, I think RLGL was referring to importing of locations with terrain, that’s what not be around anymore.

If you’re pretty sure that the KMZ has a Collada model in it, but it’s not importing for some reason, you could copy the file and rename the copy as .zip. Like, if you have myplace.kmz you would name the copy as myplace.zip. Then unzip that to see if there is a model in it (unzipping gives you a folder to look into). If there is, try importing the model as Collada.


#5

Thanks for the quick responses everyone. so I tried renaming a copy to .zip and after unzipping it it only gave me a kml file,