Gone Bananas, won't print what's showing on the screen when I zoom in to show detail

Hi While using Sketchup 2016 I have modeled a Aluminum frame.

I zoom in to highlight corners of the frame where there is detail such that the fabricator can see my dimensions.

I’ve been printing the zoomed in areas not problem till today. When I select print it prints my whole drawing but super small.
or it wants to print the whole document.
or if I select just ‘page 1’ all I get is a blank corner of my model as I don’t which of the 118 pages my screen view is looking at
I can go a ‘print screen’ but of course it prints out way to small to show the dimensions and details.
If I select Print Preview what pops up is the saved document I printed properly before.
for some reason it doesn’t want to print my zoomed in and save details of my drawing.
I can’t save as a pdf as some forum members have suggested
Here’s a screen shot of what I’m trying to print. actually I can’t figure out how to add a screen shot to this topic
thanks in advance

You can drag and drop images into the post edit field. Or you can use the “Upload” command. (It is the 7th icon from the left on the post edit toolbar. The one that looks like a hard drive with an up arrow sticking up from it.)

Can you also post a purged model file, or share the SKP on the 3D Warehouse ?

When you choose “Print Preview”, the print options dialog should appear.

Press key combo: ALT + PrintScreen
(This copies a screen grab, of only the active window, to the clipboard.)

Reply, to start a new post, and click in the message area, and press key combo: CTRL + V
(This will paste the image, from the clipboard, into the forum post.)

You may need to type at least 20 characters, and then post.

#2 vsr horizontal bar locking end Master March 26.skp (216.6 KB)
Hi Dan
Thanks for the info
I’m hoping the link above will show you what I am trying to print.
It is a zoomed in version of part of my total drawing. I"ll follow your other suggestions and see what happens

We need to see what you have set in the print options dialog.

Pls, follow instructions in my previous post:

First, in your Print setup dialog, check that you have the right printer, right page size and page orientation selected.
Then, to print what is visible on your screen, in your Print dialog, you should have the “Fit to page” checked and the “Use model extents” unchecked.


Users of Windows XP and newer have the option of using the Snipping tool that allows to select a rectangular area for a screenshot, with some rudimentary markup tools.