Glass reflection

Can you help me with the glass settings so that in this scene, the glass in the cupboard does not reflect the window in 100%, but shows what is inside the cupboard?

thank You

Try editing the material (right-click/edit) and check the opacity slider. Here it is set to 0 meaning it’s invisible.

Here is the same material at 68%.

Yes sure, I meant in the render, not in the model view, sorry
In the model it looks like in the screenshot.

so when I release the render, the glass reflects the entire room, even though it is transparent glass, not a mirror.

You need to provide more information in order to help solve. What rendering engine are you using? Post a screenshot of both the render result and material settings.