Ghosting Objects


#1

Don’t know why, it happens several times, and then it stops and have no problems for weeks.
But today it happens again, on every drawing, new or old. GhOsTIng. Restarting everything but no succes.
Items disappearing half or compleet.

I did add a component from the warehouse to show that it is not my drawing.

Anyway, how, or better Trimble, how to get this solved?
Any suggestions?

The strange and weird thing is that I can connect to a corner and the border where the ghosting stops, but I can’t connect to a real point where there should be a connection point.


#2

It’s called ‘clipping’. Search the forum for that term. You’ll find plenty.


#3

I did read them already. Plenty problems.
There is no solution available, and why is it happening with older projects? On my Laptop it is okay, but on my iMac its wrong.

Trimble should fix this a long time a go.


#4

There are several common causes. Try the solutions.

Set the camera to Perspective and and hit Zoom Extents.

Check to see that there isn’t something at a great distance from the origin relative to the rest of the model.

Check to see if the model axes can be reset to their default location. If so, Move the model there, too.


#5

My object is in a field area of 7m2. No surrounding hidden or far away items objects.

I can’t reset the axes because they are inside a component what are depending of a starting point.

It starts happening when I did turn on the frame view, but whatever I did, Doesn’t go away.

Then again, if they know how to give advice, why not fix it. I did see it in 2016.
Then again, twice, why does it happens also when I open an older project.

Here the same file just opened again, without any change.

No problem anymore for now.

Also I noticed that when the clipping or ghosting was there the Component Options box is empty. Now it is working I got my Component options back.


#6

No software is perfect. My workaround is to set my camera to ‘perspective’ and then the FOV to “1”…which functions essentially the same as “parallel projection” except that you NEVER get clipping planes. Agreed that it’s a annoying but don’t spend too much time worrying about it.


#7

Interesting workaround. Must try that.

It’s a problem that has always existed in SU so best learn to live with it. It must be difficult for developers to solve or it would have been done by now. It’s a bit like a pothole in your lane. You know where it is, you know how to avoid it, but you also know it ain’t going to be fixed anytime soon!


#8

Yes, your right, but the annoying point is it happens when I did want show something to a person of the city hall about permits. Whatever I tried, just open old documents or did make something new like a component to test a pressure calculation about a tank, it was there. It Happens for at least 4 hours. Did clean all the plugin’s and extensions no change.
Luckily, at that moment on the Laptop everything was okay. Same file same settings. No problem. Only difference, it was not connected to a network.

Later it was working correctly, but it is very unproductive

Field of view, camera ? I really have never used the camera. I will search for that.