Getting tools from Sketchucation for clothworks

I tried following the instructions from Sketchucation, they don’t work. I tried following some instructions from sketchup, they don’t work. Sooo, how do I get the tools from Sketchucation so I can use the cotheworks extension???

Albert Drybrae

You can either download the extensions directly or better, download and install the Sketchucation extension. Download it to your computer and in Window>Extension Manager, click Install Extension. Navigate to where you save it and click Open.

Then use it to install Clothworks. You’ll need the Sketchucation Extension Store tools for the Clothworks license anyway so you might as well install it. (BTW, there’s no e in Clothworks so if you search for it in the SketchUcation Extension Store window, remember to leave the e out.)

The problem is that Sketucation extension will not download.

Albert Drybrae

Apparently there’s a problem with the site. I’ll pass it on to the powers that be.

I just tested it… and the SketchUcation PluginStore / ExtensionStore³ [vis the SketchUcation-Toolset] are working fine…
Perhaps there was a brief glitch server-side over the Xmas Hols ?

1 Like

I just tested it here. A left click on the Download Now button doesn’t do anything. Right clicking on it and choosing Open Link in New Tab makes it download the extension file. Maybe a Chrome issue?

I’ve checked it… the RBZ downloads just fine from that blue button, in Chrome and Firefox browsers…
Clicking that button should start the process - there’s no need to open-in-new-tab, although either method works OK in both browsers [for me]…
It’s weird you’re getting problems ??

You can also download the SketchUcation-Tools RBZ directly from the PluginStore page here…
https://sketchucation.com/pluginstore?pln=SketchUcationTools

1 Like

Interesting. I just cleared cookies, history, etc. and then logged in to SCF to try it again. The button doesn’t initiate the download with a left click. It shows the following link when it is hovered over.
Screenshot - 12_26_2020 , 7_41_33 AM

I also see that pop-out in Firefox - the php file is the script on the server which initiates the download process…
It runs on a single click, or context-menu item…
I agree that in Chrome clicking that button does nothing - you must choose one of the right-click context-menu options [they all seem to work !].
Perhaps SCF’s Gábor can comment ?

I sent him a PM last night. (Minnesota time)

Yesterday when logging in to SketchUcation Chrome gave me warnings about the security being compromised. I hope there is nothing truly serious going on.

Looks like a Chrome issue.
I see nothing with SCF using it or Firefox…