Getting error message when trying to download a private item from the warehouse

I am using Sketchup Free for a school theater set designing project. I created an undressed version of the set in one file but am trying to move it to another. After a little research, I found that the best way to do so would be to upload the undressed model to the warehouse and download the undressed model into the dressed file, but I keep getting a message that says, “Oh no! An error occurred while downloading this content.” I’ve tried this 10+ times. Does anybody have any idea what I can do to transfer my model to different files?

I think the fact that your file is locked in the 3D Warehouse is causing the problem. I get it, too.

Have you tried saving the file to Trimble Connect and then inserting it from there?
Screenshot - 10_29_2020 , 6_45_47 PM

Alternatively you could download it to your computer and then insert it from your computer.

Copy and Paste would be another way.

Paste in Place might be better for your example.

This topic was automatically closed after 91 days. New replies are no longer allowed.