Generated Reports - CSV format to Integers Only

I am creating a report for cabinet component attributes.
They automatically show up in Microsoft Excel as column delimited format.

We build using the metric system.
LenX, for example, shows up as 306mm
Len Z shows up as 713 mm.

Would rather see them reported as 306 & 713.
Is there any way to stipulate these values to be strictly integers without the “mm suffix”

You can either make custom attributes in your components that gives the data you want to export and expose that only in your report with other required data.
Or create a macro/vba routine that sorts the data in excel or filemaker pro.

in excel, use control f, to activate find replace, mm for nothing

Thanks Phillip!
Was just what I need.

What happens if you turn off “Display units format” in Model Info>Units?

i like your thinking, but report writer still puts mm

https://sketchucation.com/pluginstore?pln=TIG_ReportConverter
Does things to reformat a Report CSV file - like change volumes from mm³ to m³, leaving length as mm, I believe it strips units suffix, and only adds it to headers and output file name…
Try it…

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.