Function "Generate Report" Spits out an Error Message

generate_report

#1

We draft components for construction, and we use sketch up for that. So far it has been working good, but as of couple of days ago, half of our computers stopped generating reports.

We would use “Generate Report” to calculate amount of materials needed, now we are required to do it by hand, and it takes hours longer. We are using 2015 Sketch Up Pro on windows 8.

When we click on “Generate Report” we get the message that i am attaching here below.


Problem since last week
#2

I am having the same problem with 2018 Pro on a win 10 computer. I have tried contacting tech support and am now stuck waiting for an email from them.

I must say tech support for this program is rather underwhelming.


#3

It was just weekend some hours ago. Usually @Barry responds very quickly.

Generate Report uses some functionality that depends on SketchUp servers (this is a bit unfortunate here). I’d be confident they are soon up and running again.


#4

Hmmm… did have scheduled downtime late Friday, but it should be working. Try logging out and back in, and if that doesn’t work, clear WebCache and restart. On Windows, it’s at ~\AppData\Roaming\SketchUp\SketchUp 2018\WebCache.


#5

You may need to clear Internet Explorer caches.


#6

Resetting the cache worked. Thanks fellas.


#7

Generate Report was working for me on 7/26.

Starting 7/27, it now posts a “PLEASE BEAR WITH US” message associated with the 3D Warehouse being down (screen shot):

I was hoping it would have cleared itself up by now, but it is still failing.

Kind of at a loss to understand what Generate Report has to do with the 3D Warehouse but…

I’ve already tried stopping and restarting SketchUp Pro. No joy.

There has been some discussion about clearing Windows Explorer cashes. Tried clearing Mac Safari caches to no avail.

Anything else I can try in the Mac environment?

Environment details: MacOS High Sierra; SketchUp Pro 2018 (18.0.16976).


#8

SketchUp 2018 uses Chromium for its web access. Find the Web Cache directory and clear it. Should be User/Library/Application Support/SketchUp 2018…


#9

Thanks DaveR! :grinning:

Clearing out everything in User/Library/Application Support/SketchUp 2018/WebCache/Cache did the trick.