Error with Generate Report


#1

Hello, I have problem with Generate Report -
Message from webpage
ERROR: Object doen`t support this property or method @ / compiled_42b27d10.js[851]

Only OK Buttons have and when I click on -
ERROR: Not implemented @/3653.js?412704[1]

Please help me!


#2

Please correctly answer your forum computer questions.
(EDIT: thank you for updating your profile.)

What version and edition of SketchUp ?


#3

2015 v15.3.30


#4

Ok, did you install a trial of SketchUp 2017, just to try it out?

… If,so, it’s installer would have set SketchUp’s use of the IE browser frame (used by webdiaogs such as Generate Report,) to a higher IE emulation version.

This means you need to go the the Extension Warehouse and install the latest version of the Dynamic Components extension.


[details=Thanks for updating your profile …]

Still need work on your profile:

Targetkz1
Graphic Card: nv
Operating System: w7
SketchUp Make/Pro version: 64

[wiki] Where to find Hardware Graphics Info for your SketchUp forum profile[/details]


#5

Now installing 2016 v16.0.19911, after installing 2017 17.0.18899 (x64) and problem the same with the 2015 version with generare report function give the same error.
And have 1 problem more with 2017, when make component from drawing, the program automaticaly close and give me error, but this is not too mach big problem, now its having 2015 and 2016 version, but don`t have Generate report function , please help me…


#6

I said …



#7

I forget write, yes upper everyting and the updated Dynamic Components, but the problem the same. I think problem may be in my Computer, i used web browser software Chrome and Mozzila. IE newer used, but when u say me about IE anyting, I think to check IE version, but i dont have, may be deleted it time long ago. May be problem from there. Must be install the IE ?


#8

SketchUp uses the IE library to display UI interfaces in browser frames.

Yes, you need IE and fully update it.


#9

ok, i try and write


#10

Same problem here. Worked last week now, not. Any thoughts would be appreciated.

This is what I get when I try to generate a report.

Thanks
John


#11

im getting the same problem,

was working fine yesterday


#12

I’m getting the same thing too and everything was fine yesterday too


#14

OK, it should be working now.

Can anyone who’s not on my internal network try it and confirm on Windows & Mac? Thanks.


#15

It works for me, now. Thanks Barry.


#16

Still not working for me, but, I do get! a different error message.

The work around does work though. Any help would be appreciated


#17

If it’s still not working, there’s something cached. If you’re 2017 on PC or Mac, clear the directory WebCache, and restart SketchUp (see other threads for how to do that).