How to fixed Error: script error @ /3653.js?415786[0]

Generate report script error automatically every time.

after click OK i can use this function normally.

how to fixed this problem.

thank you

(1) Do you have the latest version of the Dynamic Components extension installed ?

(2) If you are still running SU2016, make sure you do all MS Internet Explorer updates.
The dialog box runs in a MSIE browser window on Windows editions of SketchUp 2016 and earlier.

1 Like

We found the issue. It should be fixed now.


How is it ‘fixed’ ???
Does the OP need to download/install a newer DC version, or have you magically fixed it in the ether ?

1 Like

Generate Report is a Pro only feature, that is implemented in the cloud (server side.)

Sorry @BarryB - I meant @Barry the automated selector tripped me up !

So from what @DanRathbun says the fix ‘server-side’ should resolve this issue without further user actions ?

However, it’s still not clear if the fix is now ‘published’ ?
Is it ?

I’d think clearing a cache might be in order if the error still appears.
(But I do not see it in SU2016 Pro.)

There’s this thing called the internets…

This problem already fixed. Thank you much :slight_smile:

1 Like

I think you’ll find it’s usually singular, ‘Internet’.
And of course your earlier post did NOT explain ‘how’ you had fixed it.
Hence my question…

When responding to an issue, it is often helpful to include as much information as possible.
Simply saying “you fixed it” is really not enough.

Is it ?

No sweat TIG. I was writing some stuff in DAX so I was confused for a second.

Generate Report 2 requires internet. If you lose internet access, you’ll get version 1, which doesn’t use the internet. Beyond that description, I don’t think this community gains anything by the additional details I’d provide.

1 Like

Sorry, I do not know what it is. Yesterday, the Internet was available. But not work But today, it can be used without script error.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.